Logging into OpenStackDashboard

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Harlan H. Bloom
Hello Everyone,
I setup OpenStackDashboard according to the instructions on this wiki: http://wiki.openstack.org/OpenStackDashboard 

However, I can't seem to figure out how to login to the Dashboard. I've tried:
User/pass: root/localpassword, admin/admin, admin/999888777666, other local unix usernames and passwords.

I do have keystone setup and it appears to be running correctly.

I'm running on Ubuntu Server 11.10. All of OpenStack is running on this computer; this is a test system until we get more comfortable with OpenStack before setting up the "real" hardware.

I can create VM's from the command line and connect to them just fine. I only need to use the pem files created during OpenStack installation. We would very much prefer to use the website for most of our users.

If you need any other information, please let me know.

Thank you for your time and attention,

Harlan...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111027/96d3250f/attachment.html>

Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Shaon
Login with the username/password you created during the nova installation.

On Thu, Oct 27, 2011 at 11:28 PM, Harlan H. Bloom <
harlan at bloomenterprises.org> wrote:

> Hello Everyone,
>   I setup OpenStackDashboard according to the instructions on this wiki:
> http://wiki.openstack.org/OpenStackDashboard
>
>   However, I can't seem to figure out how to login to the Dashboard.  I've
> tried:
>     User/pass:  root/localpassword, admin/admin, admin/999888777666, other
> local unix usernames and passwords.
>
>   I do have keystone setup and it appears to be running correctly.
>
>   I'm running on Ubuntu Server 11.10.  All of OpenStack is running on this
> computer; this is a test system until we get more comfortable with OpenStack
> before setting up the "real" hardware.
>
>   I can create VM's from the command line and connect to them just fine.  I
> only need to use the pem files created during OpenStack installation.  We
> would very much prefer to use the website for most of our users.
>
>   If you need any other information, please let me know.
>
> Thank you for your time and attention,
>
> Harlan...
>
>
> _______________________________________________
> Openstack-operators mailing list
> Openstack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>
>


--
thanks
-shaon

http://mdshaonimran.wordpress.com
http://twitter.com/mdshaonimran
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111027/13ce1b8b/attachment.html>

Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Jae Sang Lee
You should login using keystone information. In Keystone DB, there are user
information.

If you run 'sampledata' when setup keystone, maybe admin user set password
'secrete'

try to input 'admin/secrete'



2011/10/28 Shaon <mdshaonimran at gmail.com>

> Login with the username/password you created during the nova installation.
>
> On Thu, Oct 27, 2011 at 11:28 PM, Harlan H. Bloom <
> harlan at bloomenterprises.org> wrote:
>
>> Hello Everyone,
>>   I setup OpenStackDashboard according to the instructions on this wiki:
>> http://wiki.openstack.org/OpenStackDashboard
>>
>>   However, I can't seem to figure out how to login to the Dashboard.  I've
>> tried:
>>     User/pass:  root/localpassword, admin/admin, admin/999888777666, other
>> local unix usernames and passwords.
>>
>>   I do have keystone setup and it appears to be running correctly.
>>
>>   I'm running on Ubuntu Server 11.10.  All of OpenStack is running on this
>> computer; this is a test system until we get more comfortable with OpenStack
>> before setting up the "real" hardware.
>>
>>   I can create VM's from the command line and connect to them just fine.
>> I only need to use the pem files created during OpenStack installation.  We
>> would very much prefer to use the website for most of our users.
>>
>>   If you need any other information, please let me know.
>>
>> Thank you for your time and attention,
>>
>> Harlan...
>>
>>
>> _______________________________________________
>> Openstack-operators mailing list
>> Openstack-operators at lists.openstack.org
>> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>>
>>
>
>
> --
> thanks
> -shaon
>
> http://mdshaonimran.wordpress.com
> http://twitter.com/mdshaonimran
>
>
> _______________________________________________
> Openstack-operators mailing list
> Openstack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111028/048bd8b9/attachment.html>

Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Roberto Dalas Z. Benavides
In reply to this post by Harlan H. Bloom
Hi Harlan, use this document:

http://cssoss.wordpress.com/2011/04/27/openstack-beginners-guide-for-ubuntu-11-04-installation-and-configuration/

Robert

2011/10/27 Harlan H. Bloom <harlan at bloomenterprises.org>

> Hello Everyone,
>   I setup OpenStackDashboard according to the instructions on this wiki:
> http://wiki.openstack.org/OpenStackDashboard
>
>   However, I can't seem to figure out how to login to the Dashboard.  I've
> tried:
>     User/pass:  root/localpassword, admin/admin, admin/999888777666, other
> local unix usernames and passwords.
>
>   I do have keystone setup and it appears to be running correctly.
>
>   I'm running on Ubuntu Server 11.10.  All of OpenStack is running on this
> computer; this is a test system until we get more comfortable with OpenStack
> before setting up the "real" hardware.
>
>   I can create VM's from the command line and connect to them just fine.  I
> only need to use the pem files created during OpenStack installation.  We
> would very much prefer to use the website for most of our users.
>
>   If you need any other information, please let me know.
>
> Thank you for your time and attention,
>
> Harlan...
>
>
> _______________________________________________
> Openstack-operators mailing list
> Openstack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111028/a2e99a52/attachment.html>

Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Diego Parrilla
On Fri, Oct 28, 2011 at 10:33 AM, Roberto Dalas Z. Benavides <
betodalas at gmail.com> wrote:

> Hi Harlan, use this document:
>
>
> http://cssoss.wordpress.com/2011/04/27/openstack-beginners-guide-for-ubuntu-11-04-installation-and-configuration/
>
>

This is valid for Cactus versions of Nova and pre-keystone integration of
the Dashboard. Diablo/stable and Essex branches need keystone for dashboard
afaik.

Diego



> Robert
>
> 2011/10/27 Harlan H. Bloom <harlan at bloomenterprises.org>
>
>> Hello Everyone,
>>   I setup OpenStackDashboard according to the instructions on this wiki:
>> http://wiki.openstack.org/OpenStackDashboard
>>
>>   However, I can't seem to figure out how to login to the Dashboard.  I've
>> tried:
>>     User/pass:  root/localpassword, admin/admin, admin/999888777666, other
>> local unix usernames and passwords.
>>
>>   I do have keystone setup and it appears to be running correctly.
>>
>>   I'm running on Ubuntu Server 11.10.  All of OpenStack is running on this
>> computer; this is a test system until we get more comfortable with OpenStack
>> before setting up the "real" hardware.
>>
>>   I can create VM's from the command line and connect to them just fine.
>> I only need to use the pem files created during OpenStack installation.  We
>> would very much prefer to use the website for most of our users.
>>
>>   If you need any other information, please let me know.
>>
>> Thank you for your time and attention,
>>
>> Harlan...
>>
>>
>> _______________________________________________
>> Openstack-operators mailing list
>> Openstack-operators at lists.openstack.org
>> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>>
>>
>
> _______________________________________________
> Openstack-operators mailing list
> Openstack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111028/85a2cad8/attachment-0001.html>

Reply | Threaded
Open this post in threaded view
|

Logging into OpenStackDashboard

Roberto Dalas Z. Benavides
In my works. What is the difference?

2011/10/28 Diego Parrilla <diego.parrilla at stackops.com>

>
> On Fri, Oct 28, 2011 at 10:33 AM, Roberto Dalas Z. Benavides <
> betodalas at gmail.com> wrote:
>
>> Hi Harlan, use this document:
>>
>>
>> http://cssoss.wordpress.com/2011/04/27/openstack-beginners-guide-for-ubuntu-11-04-installation-and-configuration/
>>
>>
>
> This is valid for Cactus versions of Nova and pre-keystone integration of
> the Dashboard. Diablo/stable and Essex branches need keystone for dashboard
> afaik.
>
> Diego
>
>
>
>> Robert
>>
>> 2011/10/27 Harlan H. Bloom <harlan at bloomenterprises.org>
>>
>>> Hello Everyone,
>>>   I setup OpenStackDashboard according to the instructions on this wiki:
>>> http://wiki.openstack.org/OpenStackDashboard
>>>
>>>   However, I can't seem to figure out how to login to the Dashboard.
>>> I've tried:
>>>     User/pass:  root/localpassword, admin/admin, admin/999888777666,
>>> other local unix usernames and passwords.
>>>
>>>   I do have keystone setup and it appears to be running correctly.
>>>
>>>   I'm running on Ubuntu Server 11.10.  All of OpenStack is running on
>>> this computer; this is a test system until we get more comfortable with
>>> OpenStack before setting up the "real" hardware.
>>>
>>>   I can create VM's from the command line and connect to them just fine.
>>> I only need to use the pem files created during OpenStack installation.  We
>>> would very much prefer to use the website for most of our users.
>>>
>>>   If you need any other information, please let me know.
>>>
>>> Thank you for your time and attention,
>>>
>>> Harlan...
>>>
>>>
>>> _______________________________________________
>>> Openstack-operators mailing list
>>> Openstack-operators at lists.openstack.org
>>> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>>>
>>>
>>
>> _______________________________________________
>> Openstack-operators mailing list
>> Openstack-operators at lists.openstack.org
>> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20111028/144d01b3/attachment.html>