RabbitMQ and SSL

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

RabbitMQ and SSL

Sam Morrison
Hi all,

We’ve been battling an issue after an upgrade to pike which essentially makes using rabbit with ssl impossible 


We use ubuntu cloud archives so it might no exactly be olso but a dependant library.

Anyone else seen similar issues?

Cheers,
Sam



_______________________________________________
OpenStack-operators mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators
Reply | Threaded
Open this post in threaded view
|

Re: RabbitMQ and SSL

Sam Morrison
On the off chance that others see this or there is talk about this in Berlin I have tracked this down to versions of python-amqp and python-kombu

More information at the bug report https://bugs.launchpad.net/oslo.messaging/+bug/1800957

Sam



On 1 Nov 2018, at 11:04 am, Sam Morrison <[hidden email]> wrote:

Hi all,

We’ve been battling an issue after an upgrade to pike which essentially makes using rabbit with ssl impossible 


We use ubuntu cloud archives so it might no exactly be olso but a dependant library.

Anyone else seen similar issues?

Cheers,
Sam




_______________________________________________
OpenStack-operators mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators