Running instance snapshot

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Running instance snapshot

Alfredo De Luca
Hi all. 
We have OS Newton and I wonder if it's possible to perform instance snapshot either on WUI or CLI. 

​I tried with glance image-create or nova backup.... but I got the following 

ERROR (BadRequest): The request is invalid. (HTTP 400) (Request-ID: req-89154d7e-f0c5-4a2a-9bc9-b98c0c5e3182)​


​Any clue/info? 
cheers


--
Alfredo


_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|

Re: Running instance snapshot

Amy Marrich-2
Alfredo,

I've added the operators list but in Newton you should be able to use the OpenStack CLI for this as well. Checkout 'openstack server backup create --help' if you get an error again add --debug to the end to get some more information to troubleshoot.

Thanks,

Amy (spotz)

On Thu, Jul 12, 2018 at 8:25 AM, Alfredo De Luca <[hidden email]> wrote:
Hi all. 
We have OS Newton and I wonder if it's possible to perform instance snapshot either on WUI or CLI. 

​I tried with glance image-create or nova backup.... but I got the following 

ERROR (BadRequest): The request is invalid. (HTTP 400) (Request-ID: req-89154d7e-f0c5-4a2a-9bc9-b98c0c5e3182)​


​Any clue/info? 
cheers


--
Alfredo


_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community



_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|

Re: Running instance snapshot

Alfredo De Luca
Thanks Amy... I ll do that and post the result
Cheers


On Thu, Jul 12, 2018 at 4:42 PM Amy Marrich <[hidden email]> wrote:
Alfredo,

I've added the operators list but in Newton you should be able to use the OpenStack CLI for this as well. Checkout 'openstack server backup create --help' if you get an error again add --debug to the end to get some more information to troubleshoot.

Thanks,

Amy (spotz)

On Thu, Jul 12, 2018 at 8:25 AM, Alfredo De Luca <[hidden email]> wrote:
Hi all. 
We have OS Newton and I wonder if it's possible to perform instance snapshot either on WUI or CLI. 

​I tried with glance image-create or nova backup.... but I got the following 

ERROR (BadRequest): The request is invalid. (HTTP 400) (Request-ID: req-89154d7e-f0c5-4a2a-9bc9-b98c0c5e3182)​


​Any clue/info? 
cheers


--
Alfredo


_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community




--
Alfredo


_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|

Re: Running instance snapshot

Alfredo De Luca
In reply to this post by Alfredo De Luca
Hi Amy et all.
It turned out that we can't do snapshots of VM I presume cause out provider doesn't allow us to do so.

Thanks

On Thu, Jul 12, 2018 at 3:25 PM Alfredo De Luca <[hidden email]> wrote:
Hi all. 
We have OS Newton and I wonder if it's possible to perform instance snapshot either on WUI or CLI. 

​I tried with glance image-create or nova backup.... but I got the following 

ERROR (BadRequest): The request is invalid. (HTTP 400) (Request-ID: req-89154d7e-f0c5-4a2a-9bc9-b98c0c5e3182)​


​Any clue/info? 
cheers


--
Alfredo



--
Alfredo


_______________________________________________
Community mailing list
[hidden email]
http://lists.openstack.org/cgi-bin/mailman/listinfo/community